Personal tools

9.3.2 Changelog

From UntangleWiki

Jump to: navigation, search

Overview

9.3.2 is a bugfix release, and it also disables 9.4 upgrades for users of the current Captive Portal. Captive Portal will be replaced with a new implementation in 9.4 so current Captive Portal users will need to remove it from the rack in order to upgrade to 9.4. Once on 9.4 they can install and configure the new Captive Portal.

Changes

  • Change sources.list to ensure the 9.3.2 upgrade can not be skipped.
  • Disable future upgrades if Captive Portal is installed
  • Fix slow logging of spam log events
  • Fix invalid blockpages from reloading tomcat improperly
  • Fix commtouch spamassassin plugin issue effecting some servers
  • Tune Application Control to handle high number of connections.
  • Fix zero/null reputation in Attack Blocker events
  • Fix password reset for servers with postgres settings still present
  • Fix report emailing if public URL & public port are specified.
  • Revert to default autovacuum settings is postgres.
  • Increase max_fsm_pages in postgres on higher memory servers.
  • Fix issue with open transactions preventing autovacuum